Metrum onyx DAC and NVA amps

All things NVA
User avatar
Dr Bunsen Honeydew
Posts: 29690
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew » Sun Dec 02, 2018 10:30 pm

Metrum onyx DAC and NVA amps - Is anyone using this combination as I have system that is consistently failing the power amps and I can only pin it down to the DAC putting a bad signal in, remember the power amps are unfiltered, that the amp doesn't like. Is anyone using this combo without problems.

The rest of the front end is SoTM sms-200 digital streaming device and a raspberry pi with allo digione spdif card on top of it, both of these connect to the Dac and I select from the dac. Digione is the radio and the sms-200 plays my music collection. Can anyone see potential problems with any of this.

Trouble is I cannot visit he is way oop north.

User avatar
Fretless
Posts: 3933
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Metrum onyx DAC and NVA amps

Unread post by Fretless » Sun Dec 02, 2018 10:40 pm

Is there a pre-amp in between DAC and power amps?

This is very similar to my setup with a Metrum DAC and a Pi/DigiOne. I have had no problems at all with this.

However, my previous DAC was a Hegel with variable output which the NVA amps didn't like until I put a P50 in.
Main: NVA: P50sa - SSP - A40 - LS6 - Cube3
Digits: RPi 2B/Allo DigiOne/Volumio/Tomanek ULPS/AQ Jitterbug
DAC: Metrum Acoustics Musette CD Transport: Cambridge CXC
Headphones: AQ NightHawk & NightOwl Amp: Schiit Magni-3
DAC: Cambridge DacMagic Plus + Sbooster LPSU

User avatar
savvypaul
Posts: 2474
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul » Sun Dec 02, 2018 10:46 pm

I've been running Metrum Amethyst DAC into P90sa / A70s & A80s for 5 months, without any issues.

Unless I'm missing something, the SoTM and the Pi appear to be performing the same task (streaming), albeit from different sources. I'm not sure why you would want both. Could removing one of the SoTM and the Pi help to narrow it down?
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

User avatar
Dr Bunsen Honeydew
Posts: 29690
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew » Sun Dec 02, 2018 10:47 pm

He has a P50 in the system. The Metrum is not causing problems to a filtered amp he has. Can any of you digi experts think of a fault condition that could be putting a high frequency unwanted signal across, maybe digital that is getting through. The problem only happens when the volume level becomes high.

User avatar
Dr Bunsen Honeydew
Posts: 29690
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew » Sun Dec 02, 2018 10:49 pm

Because of the ability of my £5 Chinese DAC I have ignored other options, just looked at Metrum, how can they justify those prices is beyond me.

User avatar
savvypaul
Posts: 2474
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul » Sun Dec 02, 2018 11:01 pm

Came across this:

Bringing this back up...

Were you ever able to compare the usb vs coax inputs in your onyx? I recently purchased an amethyst and am contemplating an eitr. I get occasional pops from the usb input that I attribute to my laptop.


https://forum.audiogon.com/discussions/ ... dac-owners
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

User avatar
Fretless
Posts: 3933
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Metrum onyx DAC and NVA amps

Unread post by Fretless » Sun Dec 02, 2018 11:07 pm

Is he using the XLR outputs on the DAC - the plugs could be wrongly wired?

My Metrum is the best-sounding DAC I have heard and their natural and transparent character perfectly compliments NVA amps.

Don't quite understand exactly what the problem is here. Are the amps producing strange noises?
Main: NVA: P50sa - SSP - A40 - LS6 - Cube3
Digits: RPi 2B/Allo DigiOne/Volumio/Tomanek ULPS/AQ Jitterbug
DAC: Metrum Acoustics Musette CD Transport: Cambridge CXC
Headphones: AQ NightHawk & NightOwl Amp: Schiit Magni-3
DAC: Cambridge DacMagic Plus + Sbooster LPSU

User avatar
savvypaul
Posts: 2474
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul » Sun Dec 02, 2018 11:12 pm

Also:

I’ve got 6 or 7 Roon endpoints in my system, of which 3 are Raspberry Pi devices as follows:

Raspberry Pi->USB cable->Metrum Onyx DAC
Raspberry Pi->USB cable->Chord 2Qute DAC
Raspberry Pi->Hifiberry DAC+ XLR

I’ve noticed that sometimes when changing track/album, the Pi using the Metrum DAC emits a brief burst of white-ish noise, and then refuses to play. The playback progress continues to move, but there is no sound out of the DAC. If I pull out the USB cable, and plug it back in again, the Metrum Pi starts working again.

I’ve noticed that I can switch between tracks that are all redbook, or high res flac, or even DSD, but if I then switch to MP3 the problem occurs. Similarly, if I’m listening to MP3 and switch back to redbook or high res flac, the problem happens.

This problem only seems to occur with the Metrum DAC. I believe it’s 100% reproducible, which is good I guess. Are there logs I can produce that will help to diagnose this, or is it going to be something I need to take up with Metrum?
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

User avatar
Dr Bunsen Honeydew
Posts: 29690
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew » Sun Dec 02, 2018 11:14 pm

The amps are working perfectly at low to medium volume, as soon as he gives it some welly the amps are going pop. Four times now and two different sets of amplifiers A100s and A80s.

User avatar
savvypaul
Posts: 2474
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul » Sun Dec 02, 2018 11:18 pm

Assuming he has tried a different DAC in the system without any issues happening?
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

Post Reply