Site configuration changes

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
Dr Bunsen Honeydew
Posts: 29317
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Site configuration changes

Unread post by Dr Bunsen Honeydew » Sat Mar 31, 2018 10:57 am

Fast for me now.

User avatar
CN211276
Posts: 1617
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Site configuration changes

Unread post by CN211276 » Sat Mar 31, 2018 11:28 am

Fine for me now.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

NVA BMU, Sonore microRendu/McRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Qutest, NVA P90SA, NVA A80sMk2, NVA Cube 3s, NVA TSCS, NVA TIS mk2. Rega Planar 3, Denon DL-110, NVA Phono 1, NVA SSP Mk2, Grado SR 325e, headphones, Chord Mojo.

Second system
Arcam Miniblink Bluetooth DAC, Marantz pm 5004, Wharfdale Diamond 121, NVA LS2.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

User avatar
Ithilstone
Posts: 375
Joined: Mon Jun 01, 2015 10:54 am
Swaziland

Re: Site configuration changes

Unread post by Ithilstone » Sat Mar 31, 2018 12:55 pm

works OK for me
Nothing to see here...

User avatar
savvypaul
Posts: 2355
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Site configuration changes

Unread post by savvypaul » Sat Mar 31, 2018 5:32 pm

Still (intermittently) a little slower than it should be...
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

User avatar
Dr Bunsen Honeydew
Posts: 29317
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Site configuration changes

Unread post by Dr Bunsen Honeydew » Sat Mar 31, 2018 6:53 pm

Slow and hanging again for me.

User avatar
terrybooth
Posts: 3814
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Site configuration changes

Unread post by terrybooth » Sat Mar 31, 2018 7:06 pm

Yes. I've seen a 500 error and reported it.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
Dr Bunsen Honeydew
Posts: 29317
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Site configuration changes

Unread post by Dr Bunsen Honeydew » Mon Apr 02, 2018 2:59 pm

Still slow and hanging.

User avatar
Dr Bunsen Honeydew
Posts: 29317
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Site configuration changes

Unread post by Dr Bunsen Honeydew » Mon Apr 02, 2018 3:00 pm

They are taking the piss again, loads of complaints, threats to move from them so they do their job *for a while*, then when they think they can get away with it we a back in the slow lane.

User avatar
Dr Bunsen Honeydew
Posts: 29317
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Site configuration changes

Unread post by Dr Bunsen Honeydew » Tue Apr 03, 2018 9:48 am

Really, really slow this morning - Terry they are taking the piss again.

User avatar
Hemmo1969
Posts: 238
Joined: Sun Sep 24, 2017 11:57 am
Location: South Yorkshire
Great Britain

Re: Site configuration changes

Unread post by Hemmo1969 » Tue Apr 03, 2018 10:40 am

Sloth mode has been selected.

Post Reply