Site configuration changes

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
Ithilstone
Posts: 380
Joined: Mon Jun 01, 2015 10:54 am
Swaziland

Re: Site configuration changes

Unread post by Ithilstone » Wed Mar 07, 2018 9:51 pm

CN211276 - what is the phrase you are googling for?
hi-fi forum ??

It is 6th for audio forum

but not on first page for high end audio forum or audio equipment forum or home audio forums
Nothing to see here...

User avatar
CN211276
Posts: 1712
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Site configuration changes

Unread post by CN211276 » Wed Mar 07, 2018 11:03 pm

I have been googling hifi forums. It is now back on the second page but ahead of PFM.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

NVA BMU, Sonore microRendu/McRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Qutest, NVA P90SA, NVA A80sMk2, NVA Cube 1s, NVA TSCS, NVA TIS mk2. Rega Planar 3, Denon DL-110, NVA Phono 1, NVA SSP Mk2, Grado SR 325e, headphones, Chord Mojo.

Second system
Arcam Miniblink Bluetooth DAC, Marantz pm 5004, Wharfdale Diamond 121, NVA LS2.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

User avatar
karatestu
Posts: 1355
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Site configuration changes

Unread post by karatestu » Thu Mar 08, 2018 8:47 pm

Still no sign of hfs in the first 10 pages of a bing search
Naim, Linn & Harbeth fanboy

User avatar
Dr Bunsen Honeydew
Posts: 29533
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Site configuration changes

Unread post by Dr Bunsen Honeydew » Fri Mar 30, 2018 3:01 pm

Forum very slow today, just me?

User avatar
karatestu
Posts: 1355
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Site configuration changes

Unread post by karatestu » Fri Mar 30, 2018 3:15 pm

Not just you. Had a few internal server error messages
Naim, Linn & Harbeth fanboy

User avatar
CN211276
Posts: 1712
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Site configuration changes

Unread post by CN211276 » Fri Mar 30, 2018 3:54 pm

karatestu wrote:
Fri Mar 30, 2018 3:15 pm
Not just you. Had a few internal server error messages
And me.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

NVA BMU, Sonore microRendu/McRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Qutest, NVA P90SA, NVA A80sMk2, NVA Cube 1s, NVA TSCS, NVA TIS mk2. Rega Planar 3, Denon DL-110, NVA Phono 1, NVA SSP Mk2, Grado SR 325e, headphones, Chord Mojo.

Second system
Arcam Miniblink Bluetooth DAC, Marantz pm 5004, Wharfdale Diamond 121, NVA LS2.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

User avatar
terrybooth
Posts: 3818
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Site configuration changes

Unread post by terrybooth » Fri Mar 30, 2018 6:47 pm

Adjustments made at about 11:30 this morning. Hopefully more stable and responsive now.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
Dr Bunsen Honeydew
Posts: 29533
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Site configuration changes

Unread post by Dr Bunsen Honeydew » Fri Mar 30, 2018 7:44 pm

It is still slow.

Alfi
Posts: 1003
Joined: Sat Jun 08, 2013 11:01 am
Location: Kidwelly West Wales
Contact:
Wales

Re: Site configuration changes

Unread post by Alfi » Fri Mar 30, 2018 9:31 pm

karatestu wrote:
Fri Mar 30, 2018 3:15 pm
Not just you. Had a few internal server error messages
Same here, but better this evening.

Alfi.
Heavily modified LP12, Sole VIII sub-chassis, "In Sole" advanced polymer suspension, Ai bearing, PU7, DV20X2, Norton Airpower clone. Technics SL110A, AT 1005, Denon DL301A. NVA Phono 2 MC (2 power supplies), NVA P50 SA, NVA A40 Mk1 power amps, custom birch ply Allison 6/NVA Cube 1 clones, NVA TIS mk2 , SSC, LS6.

User avatar
terrybooth
Posts: 3818
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Site configuration changes

Unread post by terrybooth » Sat Mar 31, 2018 10:55 am

More 500 errors this morning - reported to provider.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

Post Reply