Site configuration changes

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
terrybooth
Posts: 3810
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Site configuration changes

Unread post by terrybooth » Thu Mar 01, 2018 8:49 pm

For some reason, this site is no longer crawled by Google properly. We think that this is due to the site not being https:// (secure).

In order to force this, we will need to set the site cookies to secure - I think this cause an issue with some users in the past because for some reason the 'remember me' feature stopped working.

I'll make this change at the weekend and we'll see how we go.

The second change I think we will have to make is to force https:// as soon as a browser hits the site (cookies or no cookies). I'll make this change after we have assessed the impact of the first change.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
savvypaul
Posts: 2329
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Site configuration changes

Unread post by savvypaul » Thu Mar 01, 2018 8:59 pm

Many users probably have the non secure site bookmarked. They won't be 'remembered' if they log in via that link. Forcing https at the same time as changing the cookie settings (or very shortly after) might actually help that issue to not appear...
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

Caps Lock
Posts: 72
Joined: Fri Sep 04, 2015 12:23 pm

Re: Site configuration changes

Unread post by Caps Lock » Fri Mar 02, 2018 12:01 pm

It's already showing https on my android phone.

User avatar
Hemmo1969
Posts: 238
Joined: Sun Sep 24, 2017 11:57 am
Location: South Yorkshire
Great Britain

Re: Site configuration changes

Unread post by Hemmo1969 » Fri Mar 02, 2018 12:50 pm

Yea my bookmark also brings up https://

Well it does now anyway :)

alfer
Posts: 1882
Joined: Sun Aug 05, 2012 4:01 pm
Location: West Midlands
Great Britain

Re: Site configuration changes

Unread post by alfer » Fri Mar 02, 2018 3:02 pm

iPad httpS://

User avatar
terrybooth
Posts: 3810
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Site configuration changes

Unread post by terrybooth » Fri Mar 02, 2018 4:57 pm

savvypaul wrote:
Thu Mar 01, 2018 8:59 pm
Many users probably have the non secure site bookmarked. They won't be 'remembered' if they log in via that link. Forcing https at the same time as changing the cookie settings (or very shortly after) might actually help that issue to not appear...
Makes sense. So I'll do the https:// change at the weekend and we'll see what happens then.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
savvypaul
Posts: 2329
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Site configuration changes

Unread post by savvypaul » Fri Mar 02, 2018 4:59 pm

I'll be around and logged in for most of the weekend so feel free to PM or call me...
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

User avatar
terrybooth
Posts: 3810
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Site configuration changes

Unread post by terrybooth » Sat Mar 03, 2018 10:05 am

The changes have now been made. Please post any issues in this thread.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
terrybooth
Posts: 3810
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Site configuration changes

Unread post by terrybooth » Sat Mar 03, 2018 10:09 am

Notices some caching errors, so the server side cache had been reset.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
savvypaul
Posts: 2329
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Site configuration changes

Unread post by savvypaul » Sat Mar 03, 2018 10:58 am

Running smoothly here on Windows 7 and Android phone?

Anyone experiencing problems?

Anyone finding it quicker?

Anyone not noticed?
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

Post Reply