Slow posting - changed setting, feedback please

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
savvypaul
Posts: 2265
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Slow posting - changed setting, feedback please

Unread post by savvypaul » Sat Feb 17, 2018 4:06 pm

I have made a small change to the forum settings to try to speed up posting.

Please post here to let me know if you experience an improvement in speed of posting after pressing 'submit'...or if things stay just as slow.

Many thanks,

Paul
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

User avatar
Dr Bunsen Honeydew
Posts: 28959
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Slow posting - changed setting, feedback please

Unread post by Dr Bunsen Honeydew » Sat Feb 17, 2018 4:08 pm

Much better.
Image

User avatar
savvypaul
Posts: 2265
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Slow posting - changed setting, feedback please

Unread post by savvypaul » Sat Feb 17, 2018 4:20 pm

Bump -several of you are posting. Is it any quicker for you?
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

eagwok33
Posts: 39
Joined: Wed Nov 01, 2017 9:18 pm
Austria

Re: Slow posting - changed setting, feedback please

Unread post by eagwok33 » Sat Feb 17, 2018 4:23 pm

savvypaul wrote:
Sat Feb 17, 2018 4:06 pm
I have made a small change to the forum settings to try to speed up posting.

Please post here to let me know if you experience an improvement in speed of posting after pressing 'submit'...or if things stay just as slow.

Many thanks,

Paul
Big improvement Paul! Thank You! (before it took more than 10 seconds to post, now it is mainly within 1 or 2)
Norbert

Tubes and Vinyl rule, Music rocks! :icon-wink:

User avatar
CN211276
Posts: 1504
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Slow posting - changed setting, feedback please

Unread post by CN211276 » Sat Feb 17, 2018 4:27 pm

My recent earthquake post went through quicker.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

NVA BMU, Sonore microRendu/McRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Qutest, NVA P50SA, NVA A80sMk2, NVA Cube 3s, NVA TSCS, NVA TIS mk2. Rega Planar 3, Denon DL-110, NVA Phono 1, NVA SSP Mk2, Grado SR 325e, headphones, Chord Mojo.

Second system
Arcam Miniblink Bluetooth DAC, Marantz pm 5004, Wharfdale Diamond 121, NVA LS2.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

Alfi
Posts: 997
Joined: Sat Jun 08, 2013 11:01 am
Location: Kidwelly West Wales
Contact:
Wales

Re: Slow posting - changed setting, feedback please

Unread post by Alfi » Sat Feb 17, 2018 4:35 pm

Yes indeed it did!!
Heavily modified LP12, Sole VIII sub-chassis, "In Sole" advanced polymer suspension, Ai bearing, PU7, DV20X2, Norton Airpower clone. Technics SL110A, AT 1005, Denon DL301A. NVA Phono 2 MC (2 power supplies), NVA P50 SA, NVA A40 Mk1 power amps, custom birch ply Allison 6/NVA Cube 1 clones, NVA TIS mk2 , SSC, LS6.

User avatar
karatestu
Posts: 1239
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Slow posting - changed setting, feedback please

Unread post by karatestu » Sat Feb 17, 2018 5:12 pm

My last post was super speedy
Naim, Linn & Harbeth fanboy

User avatar
savvypaul
Posts: 2265
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Slow posting - changed setting, feedback please

Unread post by savvypaul » Sat Feb 17, 2018 9:32 pm

It looks like the tweak has done the trick - suggested by Slinger.

Cheers, dude :guiness;
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

User avatar
slinger
Posts: 3519
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Great Britain

Re: Slow posting - changed setting, feedback please

Unread post by slinger » Sun Feb 18, 2018 6:11 pm

Glad I could help.
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

Lupus-Dei

Re: Slow posting - changed setting, feedback please

Unread post by Lupus-Dei » Sun Feb 18, 2018 6:32 pm

Very much improved, doubling up on the hamsters was an excellent idea.

Post Reply