Forum Errors

Forum for admin topics, member introductions and general non-hifi chitchat.
alfer
Posts: 2107
Joined: Sun Aug 05, 2012 4:01 pm
Location: West Midlands
Contact:
Faroe Islands

Re: Forum Errors

Unread post by alfer » Tue Oct 01, 2019 1:38 pm

Using iPad Mini with Chrome seems stable for browsing for me.
AtoZ

User avatar
savvypaul
Posts: 3562
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Forum Errors

Unread post by savvypaul » Fri Oct 04, 2019 10:19 am

Getting repeated problem with pages not fully loading - either a blank screen or only part of the page loading. Seems most frequent when I am trying to 'quote and reply', but that may just be a coincidence.

antonio66
Posts: 105
Joined: Mon Jul 29, 2019 8:16 am
Great Britain

Re: Forum Errors

Unread post by antonio66 » Fri Oct 04, 2019 5:53 pm

Smilies not working.

User avatar
slinger
Posts: 4093
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Great Britain

Re: Forum Errors

Unread post by slinger » Fri Oct 04, 2019 6:39 pm

:guiness;
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

antonio66
Posts: 105
Joined: Mon Jul 29, 2019 8:16 am
Great Britain

Re: Forum Errors

Unread post by antonio66 » Fri Oct 04, 2019 7:32 pm

They wouldn't work for an earlier post for me. I also noted that Savvypaul's post on Messages did not show up when I clicked on to the thread.

User avatar
slinger
Posts: 4093
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Great Britain

Re: Forum Errors

Unread post by slinger » Fri Oct 04, 2019 7:49 pm

antonio66 wrote:
Fri Oct 04, 2019 7:32 pm
They wouldn't work for an earlier post for me. I also noted that Savvypaul's post on Messages did not show up when I clicked on to the thread.
It's doing loads of weird stuff. It keeps hanging for me when I try to switch to "Full Editor & Preview" when making a post.
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

User avatar
karatestu
Posts: 2026
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Wed Oct 09, 2019 5:54 pm

Forum is awful for me at the moment. Slow, internal server errors pages appearing blank until i hit the refresh button. Bonkers.
DIY inspired by Richard "The Doc" Dunn RIP

valvesRus
Posts: 199
Joined: Sat Feb 24, 2018 2:34 pm
Great Britain

Re: Forum Errors

Unread post by valvesRus » Wed Oct 09, 2019 6:27 pm

karatestu wrote:
Wed Oct 09, 2019 5:54 pm
Forum is awful for me at the moment. Slow, internal server errors pages appearing blank until i hit the refresh button. Bonkers.
Same for me unfortunately.

It's been going on for so long (in one form or another) that it's become the norm. :cry:

User avatar
savvypaul
Posts: 3562
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Forum Errors

Unread post by savvypaul » Thu Oct 10, 2019 12:17 pm

valvesRus wrote:
Wed Oct 09, 2019 6:27 pm
karatestu wrote:
Wed Oct 09, 2019 5:54 pm
Forum is awful for me at the moment. Slow, internal server errors pages appearing blank until i hit the refresh button. Bonkers.
Same for me unfortunately.

It's been going on for so long (in one form or another) that it's become the norm. :cry:
I'm afraid, you are correct.

The hosting company that HFS is with used to be one of the very best - better than average up-time and speed, and very good UK based customer service. I believe they were taken over a year or so back and all aspects seem to have deteriorated. I suspect that they are simply loading their servers too high.

Our choices are either to switch to a higher price product with the existing host (on the promise of better performance), or to migrate the forum to a different host.

The latter should be better, but the migration process for a long established forum with several extensions is not simple. Migrating to a better product with the same host should be relatively easy, but current performance makes one baulk a little at the idea. We will do one or the other...as soon as.

Lurcher300b
Posts: 807
Joined: Tue Jun 14, 2016 1:58 pm
Great Britain

Re: Forum Errors

Unread post by Lurcher300b » Thu Oct 10, 2019 5:48 pm

but the migration process for a long established forum with several extensions is not simple.
phpBB is just a directory and a database. create a tar of the forum directory and a backup of the database. Untar on new host, and restore the database. Update name servers. Should be pretty much as simple as that. Pay extra for a server with root access instead of behind some stupid web based front end.

Post Reply