Forum Errors

How to get the best from the forum.
User avatar
Fretless
Posts: 5287
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Wed Aug 14, 2019 5:39 pm

karatestu wrote:
Wed Aug 14, 2019 5:03 pm
When i click 'home' things go weird, when i click 'board index' it is fine :think: :think: :think:
I have that on one specific Windows PC using Chrome browser.
Main: NVA: P50sa-SSP-A40-LS6-Cube2-BMU
Pi: Allo DigiOne Sig/Tomanek LPSU/AQ Jitterbug
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
Cans: AQ NightHawk + Schiit Magni3 + Metrum Musette
System2: Allo DigiOne/Weiliang LPSU + TeraDak V2.7
Sansui AU217 + NVA Cube3 + MIT MI-330 Terminator
Office: Topping D30 + Kenwood KA660D + Mission 760
All digital i/c's: Profigold Oxypure OCC

User avatar
CN211276
Posts: 2967
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Wed Aug 14, 2019 6:00 pm

When I press home I find myself logged in as Karetetsu. :lol:
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/MCRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Mscaler-Qutest/MCRU PS, Geitnote Apogee, NVA BMU, P90SA, A80sMk2, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e, headphones.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

R.I.P. Doc

User avatar
Firebug1
Posts: 417
Joined: Thu Nov 20, 2014 5:07 am
Finland

Re: Forum Errors

Unread post by Firebug1 » Tue Aug 27, 2019 7:06 pm

Internal Server Error multiple times yesterday and today.
Rega\Teac\NVA\SA Mantra30\AQ Nightowl Carbon
...the Gods you worship are steel, at the altar of rock 'n' roll you kneel...

montechristo358
Posts: 231
Joined: Sat Mar 03, 2018 2:35 pm
Great Britain

Re: Forum Errors

Unread post by montechristo358 » Tue Aug 27, 2019 7:19 pm

Me too

Jammy Dodger

Re: Forum Errors

Unread post by Jammy Dodger » Tue Aug 27, 2019 7:34 pm

+1

User avatar
slinger
Posts: 4211
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Great Britain

Re: Forum Errors

Unread post by slinger » Tue Aug 27, 2019 8:27 pm

montechristo358 wrote:
Tue Aug 27, 2019 7:19 pm
Me too
Me three.
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

User avatar
Ali Tait
Posts: 271
Joined: Thu Jul 12, 2012 9:13 am

Re: Forum Errors

Unread post by Ali Tait » Tue Aug 27, 2019 9:05 pm

Me four.

User avatar
savvypaul
Posts: 3690
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Forum Errors

Unread post by savvypaul » Tue Aug 27, 2019 9:11 pm

Pretty rough last few days with lots of hanging and error messages.

Thanks for sticking with it, guys.

Terry is on to host for remedy.

We may have to look at switching providers...

User avatar
CN211276
Posts: 2967
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Tue Aug 27, 2019 9:29 pm

It was ok for me, until today.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/MCRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Mscaler-Qutest/MCRU PS, Geitnote Apogee, NVA BMU, P90SA, A80sMk2, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e, headphones.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

R.I.P. Doc

User avatar
Fretless
Posts: 5287
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Tue Sep 10, 2019 7:43 am

Lot of timeout / Internal server errors today
Main: NVA: P50sa-SSP-A40-LS6-Cube2-BMU
Pi: Allo DigiOne Sig/Tomanek LPSU/AQ Jitterbug
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
Cans: AQ NightHawk + Schiit Magni3 + Metrum Musette
System2: Allo DigiOne/Weiliang LPSU + TeraDak V2.7
Sansui AU217 + NVA Cube3 + MIT MI-330 Terminator
Office: Topping D30 + Kenwood KA660D + Mission 760
All digital i/c's: Profigold Oxypure OCC

Post Reply