Forum Errors

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
Lazmo
Posts: 149
Joined: Mon Sep 03, 2012 8:14 pm
Location: Cheshire
Great Britain

Re: Forum Errors

Unread post by Lazmo » Wed Aug 14, 2019 8:35 am

Same error numerous times yesterday .
The LARGE print giveth - and the small print taketh away.

User avatar
savvypaul
Posts: 3468
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Forum Errors

Unread post by savvypaul » Wed Aug 14, 2019 8:40 am

Terry is looking into it...
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / BTE Designs Lenco 59 / ATP-12t / Denon 103 / NVA Phono2 / GSP Revelation / Vortexbox Appliance / Sonore microRendu USB streamer w/ LPSU / RME ADI-2 dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / Marantz 2015 / NVA Cube 1 / Klipsch Heresy 3 /NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H / Grado sr225e

User avatar
Fretless
Posts: 5047
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Wed Aug 14, 2019 8:55 am

I've had some trouble accessing the forum over the last couple of days as well.
Main: NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
Pi: Allo DigiOne Signature/Volumio/Tomanek LPSU/Jitterbug
DAC: Metrum Acoustics Musette CD Transport: Cambridge CXC
Headphones: AudioQuest NightHawk Carbon Amp: Schiit Magni-3
DAC: Musical Fidelity M1DAC Digital i/c: Profigold Oxypure OCC

User avatar
slinger
Posts: 3976
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Great Britain

Re: Forum Errors

Unread post by slinger » Wed Aug 14, 2019 4:01 pm

I'm getting occurrences of this now, above the header
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

User avatar
terrybooth
Posts: 3958
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Wed Aug 14, 2019 4:27 pm

Appears to be a backend database error. Will log call.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
applemarc
Posts: 620
Joined: Wed Jul 11, 2012 7:42 pm
Location: Gidea Park Essex
Great Britain

Re: Forum Errors

Unread post by applemarc » Wed Aug 14, 2019 4:47 pm

Just to add I'm having trouble with PM's
Beresford Caiman Ipod

User avatar
CN211276
Posts: 2844
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Wed Aug 14, 2019 4:59 pm

It is really playing up. I thought I was banned. :lol:
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/MCRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Mscaler-Qutest/MCRU PS, Geitnote Apogee, NVA BMU, P90SA, A80sMk2, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e, headphones.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

R.I.P. Doc

User avatar
karatestu
Posts: 1937
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Wed Aug 14, 2019 4:59 pm

slinger wrote:
Wed Aug 14, 2019 4:01 pm
I'm getting occurrences of this now, above the header
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
I had this too and my new posts were not showing up on the front page. I logged out and everything was fine and still is after i have logged back in again.
DIY inspired by Richard "The Doc" Dunn RIP

User avatar
karatestu
Posts: 1937
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Wed Aug 14, 2019 5:01 pm

Very strange. After i posted the above and went to home it went bad again.
DIY inspired by Richard "The Doc" Dunn RIP

User avatar
karatestu
Posts: 1937
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Wed Aug 14, 2019 5:03 pm

When i click 'home' things go weird, when i click 'board index' it is fine :think: :think: :think:
DIY inspired by Richard "The Doc" Dunn RIP

Post Reply