Forum Errors

How to get the best from the forum.
User avatar
Lazmo
Posts: 144
Joined: Mon Sep 03, 2012 8:14 pm
Location: Cheshire
Great Britain

Re: Forum Errors

Unread post by Lazmo » Wed Aug 14, 2019 8:35 am

Same error numerous times yesterday .
The LARGE print giveth - and the small print taketh away.


User avatar
Fretless
Posts: 5723
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Wed Aug 14, 2019 8:55 am

I've had some trouble accessing the forum over the last couple of days as well.
NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
Digits: Asus Tinkerboard S + AQ Jitterbug + Volumio
USB: Inakustik Excellenz > Schiit Wyrd > AQ Carbon
Ethernet: Silent Angel Bonn N8 > AQ Cinnamon
Cans: AQ NightHawk Carbon + Schiit Magni3

User avatar
slinger
Posts: 4570
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Great Britain

Re: Forum Errors

Unread post by slinger » Wed Aug 14, 2019 4:01 pm

I'm getting occurrences of this now, above the header
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

User avatar
terrybooth
Posts: 4012
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Wed Aug 14, 2019 4:27 pm

Appears to be a backend database error. Will log call.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro

User avatar
applemarc
Posts: 603
Joined: Wed Jul 11, 2012 7:42 pm
Location: Gidea Park Essex
Great Britain

Re: Forum Errors

Unread post by applemarc » Wed Aug 14, 2019 4:47 pm

Just to add I'm having trouble with PM's
Beresford Caiman Ipod

User avatar
CN211276
Posts: 3431
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Wed Aug 14, 2019 4:59 pm

It is really playing up. I thought I was banned. :lol:
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/MCRU PS, AQ JB, i Purifier 3, AQ Carbon, Chord Mscaler-Qutest/MCRU PS, Geistnote Apogee, NVA BMU, DC Blocker, P90SA, A80sMk3, Cat 8 ethernet, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out
Oppo PM3, AQ Dragonfly Red.

R.I.P. Doc

User avatar
karatestu
Posts: 2722
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Wed Aug 14, 2019 4:59 pm

slinger wrote:
Wed Aug 14, 2019 4:01 pm
I'm getting occurrences of this now, above the header
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc(): Couldn't fetch mysqli_result
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result(): Couldn't fetch mysqli_result
I had this too and my new posts were not showing up on the front page. I logged out and everything was fine and still is after i have logged back in again.
DIY inspired by Richard "The Doc" Dunn RIP

User avatar
karatestu
Posts: 2722
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Wed Aug 14, 2019 5:01 pm

Very strange. After i posted the above and went to home it went bad again.
DIY inspired by Richard "The Doc" Dunn RIP

User avatar
karatestu
Posts: 2722
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Wed Aug 14, 2019 5:03 pm

When i click 'home' things go weird, when i click 'board index' it is fine :think: :think: :think:
DIY inspired by Richard "The Doc" Dunn RIP

Post Reply