Forum Errors

How to get the best from the forum.
User avatar
karatestu
Posts: 2678
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Tue Sep 10, 2019 7:48 am

Me too. Just had one now.
DIY inspired by Richard "The Doc" Dunn RIP

User avatar
CN211276
Posts: 3380
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Tue Sep 10, 2019 8:28 am

I am not having problems.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/MCRU PS, AQ JB, i Purifier 3, AQ Carbon, Chord Mscaler-Qutest/MCRU PS, Geistnote Apogee, NVA BMU, DC Blocker, P90SA, A80sMk3, Cat 8 ethernet, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out
Oppo PM3, AQ Dragonfly Red.

R.I.P. Doc

User avatar
Fretless
Posts: 5681
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Wed Sep 11, 2019 3:37 pm

Major warning that HFS security licences have stopped.

Access to forum is blocked by security alert.
NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
Digits: Asus Tinkerboard S + AQ Jitterbug + Volumio
USB link: Schiit Wyrd + Inakustik Excellence USB
Ethernet: Silent Angel Bonn N8 + AQ Cinnamon
Cans: AQ NightHawk Carbon + Schiit Magni3

User avatar
Ali Tait
Posts: 313
Joined: Thu Jul 12, 2012 9:13 am

Re: Forum Errors

Unread post by Ali Tait » Wed Sep 11, 2019 3:44 pm

Yep get that too.


User avatar
terrybooth
Posts: 3999
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Wed Sep 11, 2019 4:12 pm

We are using Let'sEncrypt which has been fine so far. I've forced a certificate refresh and you should find it is fine now (although you may need to clear your browser cache).
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro

User avatar
terrybooth
Posts: 3999
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Wed Sep 11, 2019 4:13 pm

The error was a certificate date error (i.e. the certificate had passed it's end date). I'd have expected this to refresh automatically. The host obviously want to sell us their cert.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro

User avatar
Fretless
Posts: 5681
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Wed Sep 11, 2019 4:17 pm

Fine now
NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
Digits: Asus Tinkerboard S + AQ Jitterbug + Volumio
USB link: Schiit Wyrd + Inakustik Excellence USB
Ethernet: Silent Angel Bonn N8 + AQ Cinnamon
Cans: AQ NightHawk Carbon + Schiit Magni3

User avatar
Fretless
Posts: 5681
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Thu Sep 19, 2019 9:59 am

HFS is generally very slow today.
NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
Digits: Asus Tinkerboard S + AQ Jitterbug + Volumio
USB link: Schiit Wyrd + Inakustik Excellence USB
Ethernet: Silent Angel Bonn N8 + AQ Cinnamon
Cans: AQ NightHawk Carbon + Schiit Magni3

User avatar
terrybooth
Posts: 3999
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Thu Sep 19, 2019 4:17 pm

Usually a load problem with the hosting provider. Seems to have picked though?
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro

Post Reply