Forum Errors

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
karatestu
Posts: 1937
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Tue Sep 10, 2019 7:48 am

Me too. Just had one now.
DIY inspired by Richard "The Doc" Dunn RIP

User avatar
CN211276
Posts: 2844
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Tue Sep 10, 2019 8:28 am

I am not having problems.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/MCRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Mscaler-Qutest/MCRU PS, Geitnote Apogee, NVA BMU, P90SA, A80sMk2, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e, headphones.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

R.I.P. Doc

User avatar
Fretless
Posts: 5047
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Wed Sep 11, 2019 3:37 pm

Major warning that HFS security licences have stopped.

Access to forum is blocked by security alert.
Main: NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
Pi: Allo DigiOne Signature/Volumio/Tomanek LPSU/Jitterbug
DAC: Metrum Acoustics Musette CD Transport: Cambridge CXC
Headphones: AudioQuest NightHawk Carbon Amp: Schiit Magni-3
DAC: Musical Fidelity M1DAC Digital i/c: Profigold Oxypure OCC

User avatar
Ali Tait
Posts: 272
Joined: Thu Jul 12, 2012 9:13 am

Re: Forum Errors

Unread post by Ali Tait » Wed Sep 11, 2019 3:44 pm

Yep get that too.

User avatar
savvypaul
Posts: 3468
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Forum Errors

Unread post by savvypaul » Wed Sep 11, 2019 3:53 pm

I've messaged Terry...
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / BTE Designs Lenco 59 / ATP-12t / Denon 103 / NVA Phono2 / GSP Revelation / Vortexbox Appliance / Sonore microRendu USB streamer w/ LPSU / RME ADI-2 dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / Marantz 2015 / NVA Cube 1 / Klipsch Heresy 3 /NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H / Grado sr225e

User avatar
terrybooth
Posts: 3958
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Wed Sep 11, 2019 4:12 pm

We are using Let'sEncrypt which has been fine so far. I've forced a certificate refresh and you should find it is fine now (although you may need to clear your browser cache).
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
terrybooth
Posts: 3958
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Wed Sep 11, 2019 4:13 pm

The error was a certificate date error (i.e. the certificate had passed it's end date). I'd have expected this to refresh automatically. The host obviously want to sell us their cert.
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

User avatar
Fretless
Posts: 5047
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Wed Sep 11, 2019 4:17 pm

Fine now
Main: NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
Pi: Allo DigiOne Signature/Volumio/Tomanek LPSU/Jitterbug
DAC: Metrum Acoustics Musette CD Transport: Cambridge CXC
Headphones: AudioQuest NightHawk Carbon Amp: Schiit Magni-3
DAC: Musical Fidelity M1DAC Digital i/c: Profigold Oxypure OCC

User avatar
Fretless
Posts: 5047
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Netherlands

Re: Forum Errors

Unread post by Fretless » Thu Sep 19, 2019 9:59 am

HFS is generally very slow today.
Main: NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
Pi: Allo DigiOne Signature/Volumio/Tomanek LPSU/Jitterbug
DAC: Metrum Acoustics Musette CD Transport: Cambridge CXC
Headphones: AudioQuest NightHawk Carbon Amp: Schiit Magni-3
DAC: Musical Fidelity M1DAC Digital i/c: Profigold Oxypure OCC

User avatar
terrybooth
Posts: 3958
Joined: Wed Jul 11, 2012 6:49 pm
Location: West Yorkshire
Great Britain

Re: Forum Errors

Unread post by terrybooth » Thu Sep 19, 2019 4:17 pm

Usually a load problem with the hosting provider. Seems to have picked though?
Pioneer PL71/DL103/ Phono2/HiFiPi/P90SA/TIS/CubixPro two-up

Post Reply