Forum Errors

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
Dr Bunsen Honeydew
Posts: 31012
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Forum Errors

Unread post by Dr Bunsen Honeydew » Thu Nov 01, 2018 9:17 am

Lots of up-votes for Terry :handgestures-thumbupleft:

User avatar
CN211276
Posts: 2350
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Thu Nov 01, 2018 10:16 am

Dr Bunsen Honeydew wrote:
Thu Nov 01, 2018 9:17 am
Lots of up-votes for Terry :handgestures-thumbupleft:
+1
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/McRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Mscaler/Qutest, Geitnote Apogee, NVA BMU, P90SA, A80sMk2, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e, headphones.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

User avatar
savvypaul
Posts: 2881
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Forum Errors

Unread post by savvypaul » Thu Nov 01, 2018 10:58 am

We are very lucky to have Terry...and good work by the hosting company, too. A day offline but to save us from long lasting issues.
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / BTE Designs Lenco 59 / ATP-12t / Denon 103 / NVA Phono2 / GSP Revelation / Vortexbox Appliance / Sonore microRendu USB streamer w/ LPSU / RME ADI-2 dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / Marantz 2015 / NVA Cube 1 / Klipsch Heresy 3 /NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H / Grado sr225e

User avatar
slinger
Posts: 3603
Joined: Wed Aug 22, 2012 4:30 pm
Location: The Garden of England
Great Britain

Re: Forum Errors

Unread post by slinger » Thu Nov 01, 2018 7:11 pm

Dr Bunsen Honeydew wrote:
Thu Nov 01, 2018 9:17 am
Lots of up-votes for Terry :handgestures-thumbupleft:
+2
Amps - NVA P50, A30, A40, Stanislav Palo Tube Headphone Amp BB 85
Speakers - Monitor Audio Silver RX2
Cables - NVA LS1+LS3, SSC, Gotham S/PDIF, IBRA Optical
Digital - NAD C516BEE, SONY ST-SDB900 DAB TUNER, TEAC UD-H01 DAC
Analogue - Pro-Ject Debut Carbon Esprit SB, Graham Slee Gram Amp 2 Phono
Cans - Grado SR80, ATH-M50X

User avatar
Dr Bunsen Honeydew
Posts: 31012
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Forum Errors

Unread post by Dr Bunsen Honeydew » Fri Feb 08, 2019 7:57 pm

Lots of errors lately especially today.

User avatar
karatestu
Posts: 1480
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Errors

Unread post by karatestu » Sat Feb 09, 2019 11:06 pm

Internal server error and slow tonight
Naim, Linn & Harbeth fanboy

User avatar
CN211276
Posts: 2350
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Errors

Unread post by CN211276 » Sat Feb 09, 2019 11:23 pm

Has been slow for the past couple of days.
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

Sonore microRendu/McRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Mscaler/Qutest, Geitnote Apogee, NVA BMU, P90SA, A80sMk2, Phono 1, SSP Mk 2, TSCS, TIS mk2, Cube 1s, Atacama stands, Rega Planar 3, Denon DL-110, Grado SR 325e, headphones.

Second system
Chord Mojo (also HP amp), NVA P20, A20, Cubettes, SSC, LS3.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

valvesRus
Posts: 156
Joined: Sat Feb 24, 2018 2:34 pm
Great Britain

Re: Forum Errors

Unread post by valvesRus » Sat Feb 09, 2019 11:50 pm

No problems with me.

Windows 10, Google Chrome, BT broadband.

User avatar
Dr Bunsen Honeydew
Posts: 31012
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Forum Errors

Unread post by Dr Bunsen Honeydew » Sun Mar 03, 2019 12:09 am

The forum is useless, just error 500 and error 502 and hanging, been like this on and of for a few days but almost continuously today since this morning.

Anyone else.

SteveTheShadow
Posts: 1100
Joined: Thu Sep 12, 2013 5:24 pm
Location: S Yorks
Great Britain

Re: Forum Errors

Unread post by SteveTheShadow » Sun Mar 03, 2019 12:12 am

Me too
DIY NVA amplification ( roughly equivalent to NVA A60) BTE Designs passive preamp, BTE Designs Lenco L75 turntable, Rega R200 arm, Goldring E3 cartridge, NVA Phono 1
Musical Fidelity M1 DAC, AppleTV4 with Apple Music subscription, ripped CDs streamed via WD MyCloud Home Duo NAS, with PLEX media server.
Speakers - Large sealed cabs, with Fane 12-250-TC 12" full range drivers.

Post Reply