Forum Upgrade

Forum for admin topics, member introductions and general non-hifi chitchat.
Forum rules
1. No ad-hominem
2. No spamming or shilling
User avatar
Shevans
Posts: 415
Joined: Wed Mar 06, 2013 4:55 pm
Great Britain

Re: Forum Upgrade

Unread post by Shevans » Sun Nov 05, 2017 9:45 pm

SteveTheShadow wrote:
Sun Nov 05, 2017 8:39 pm
Doesn't save login on Chrome either.
Working here, username & password remembered, if logged-in and then closed I am still logged in on reopening.

User avatar
SteveTheShadow
Posts: 981
Joined: Thu Sep 12, 2013 5:24 pm
Location: S Yorks
Great Britain

Re: Forum Upgrade

Unread post by SteveTheShadow » Sun Nov 05, 2017 9:59 pm

No longer working properly on my old iPhone 4 either.
Seems that anything below iOS 10 is broken.
Nothing to do with Safari browser. The new forum software or its current implementatin no longer seems to be compatible with the way older ios systems handle cookies.
I have no problems with Audio Talk cookies or any forum other than the "upgraded" HFS, so something is amiss somewhere.

Will try on OSX High Sierra later on and report back.
DIY NVA amplification ( roughly equivalent to NVA A60) BTE Designs passive preamp, BTE Designs Lenco L75 turntable, Rega R200 arm, Goldring E3 cartridge, NVA Phono 1
Musical Fidelity M1 DAC, AppleTV4 with Apple Music subscription, ripped CDs streamed via WD MyCloud Home Duo NAS, with PLEX media server.
Speakers - Large sealed cabs, with Fane 12-250-TC 12" full range drivers.

User avatar
SteveTheShadow
Posts: 981
Joined: Thu Sep 12, 2013 5:24 pm
Location: S Yorks
Great Britain

Re: Forum Upgrade

Unread post by SteveTheShadow » Sun Nov 05, 2017 11:11 pm

Full house.
Nothing works, neither iPads iPhones or Macs.
OSX, IOS broken.
Three out of three separate systems failing to remember login details systems can't be a coincidence
DIY NVA amplification ( roughly equivalent to NVA A60) BTE Designs passive preamp, BTE Designs Lenco L75 turntable, Rega R200 arm, Goldring E3 cartridge, NVA Phono 1
Musical Fidelity M1 DAC, AppleTV4 with Apple Music subscription, ripped CDs streamed via WD MyCloud Home Duo NAS, with PLEX media server.
Speakers - Large sealed cabs, with Fane 12-250-TC 12" full range drivers.

User avatar
Dr Bunsen Honeydew
Posts: 29237
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Great Britain

Re: Forum Upgrade

Unread post by Dr Bunsen Honeydew » Sun Nov 05, 2017 11:18 pm

Anyone else with the same problems.
Image

User avatar
SteveTheShadow
Posts: 981
Joined: Thu Sep 12, 2013 5:24 pm
Location: S Yorks
Great Britain

Re: Forum Upgrade

Unread post by SteveTheShadow » Sun Nov 05, 2017 11:46 pm

For the moment, my only workaraound is to leave HFS permanently logged in on Chrome and stay there. All the other forums, I visit with Safari, otherwise I just get logged out the second I move off. Could have loads of tabs open I suppose, but that's not how I work.
DIY NVA amplification ( roughly equivalent to NVA A60) BTE Designs passive preamp, BTE Designs Lenco L75 turntable, Rega R200 arm, Goldring E3 cartridge, NVA Phono 1
Musical Fidelity M1 DAC, AppleTV4 with Apple Music subscription, ripped CDs streamed via WD MyCloud Home Duo NAS, with PLEX media server.
Speakers - Large sealed cabs, with Fane 12-250-TC 12" full range drivers.

User avatar
savvypaul
Posts: 2331
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Contact:
Great Britain

Re: Forum Upgrade

Unread post by savvypaul » Sun Nov 05, 2017 11:54 pm

Leave those tabs running, Steve. It's the future ;)
"The one who would whistle to Throbbing Gristle through harsh times in Umberstone Covert."

HiFi Foo Fight Blog
NVA BMU / WTL Versalex / Transfiguration Axia /NVA Phono2 w/ 2nd PSU / GSP Revelation C / Vortexbox Appliance NAS Server / Sonore microRendu USB streamer w/ LPSU / Chord 2Qute USB dac / NVA P90sa / NVA A80MK2 (bass) / NVA A70 MK2 (tweeters) / NVA Cube 1 / NVA TIS MK1 / NVA SSPMK2 / NVA LS6 / NVA AP10H (& 1x additional PS) / Audeze LCD-2

alfer
Posts: 1885
Joined: Sun Aug 05, 2012 4:01 pm
Location: West Midlands
Great Britain

Re: Forum Upgrade

Unread post by alfer » Sun Nov 05, 2017 11:57 pm

Dr Bunsen Honeydew wrote:
Sun Nov 05, 2017 11:18 pm
Anyone else with the same problems.
Log outs yes.

User avatar
zebbo
Posts: 1492
Joined: Thu Jul 12, 2012 8:22 am
Location: As close to France as you can get.
Great Britain

Re: Forum Upgrade

Unread post by zebbo » Sun Nov 05, 2017 11:58 pm

Finally I can browse through from page to page and everything loads instantly using Safari. I preferred the Portal arrangement but happy to be up to normal speed again!! Log-in remembered each time also.
Hmm, except my smileys won't work.
Audio Grail "Sable" Garrard 401 with constrained layer plinth / SME V / Benz Micro Gullwing SLR, Phono 3 + 2X BBPSU - MEGA!, NVA P90sa, NVA Cubix-Pro, (top & mid sections). (Oh and a Pioneer BDP LX70A when I just want some background music!)

User avatar
CN211276
Posts: 1573
Joined: Tue Aug 09, 2016 9:29 am
Location: Cardiff
Wales

Re: Forum Upgrade

Unread post by CN211276 » Mon Nov 06, 2017 12:25 am

Will the Portal come back?
I set a course just east of Lyra
And northwest of Pegasus
Flew into the light of Deneb
Sailed across the Milky Way

NVA BMU, Sonore microRendu/McRU PS, AQ J-bug, Wirewold Ultraviolet, Chord Qutest, NVA P90SA, NVA A80sMk2, NVA Cube 3s, NVA TSCS, NVA TIS mk2. Rega Planar 3, Denon DL-110, NVA Phono 1, NVA SSP Mk2, Grado SR 325e, headphones, Chord Mojo.

Second system
Arcam Miniblink Bluetooth DAC, Marantz pm 5004, Wharfdale Diamond 121, NVA LS2.

Out and about
Oppo PM3, Audioquest Dragonfly Red.

User avatar
karatestu
Posts: 1291
Joined: Sun Jan 08, 2017 4:40 pm
Location: North Yorkshire
Great Britain

Re: Forum Upgrade

Unread post by karatestu » Mon Nov 06, 2017 7:49 am

I have the login problem, but only on one device :think: :think: :think:
Naim, Linn & Harbeth fanboy

Post Reply