Metrum onyx DAC and NVA amps

All things NVA
User avatar
Dr Bunsen Honeydew
Posts: 30758
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Has thanked: 0
Been thanked: 19 times

Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew »

Metrum onyx DAC and NVA amps - Is anyone using this combination as I have system that is consistently failing the power amps and I can only pin it down to the DAC putting a bad signal in, remember the power amps are unfiltered, that the amp doesn't like. Is anyone using this combo without problems.

The rest of the front end is SoTM sms-200 digital streaming device and a raspberry pi with allo digione spdif card on top of it, both of these connect to the Dac and I select from the dac. Digione is the radio and the sms-200 plays my music collection. Can anyone see potential problems with any of this.

Trouble is I cannot visit he is way oop north.

User avatar
Fretless
Posts: 6269
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Has thanked: 104 times
Been thanked: 119 times
Netherlands

Re: Metrum onyx DAC and NVA amps

Unread post by Fretless »

Is there a pre-amp in between DAC and power amps?

This is very similar to my setup with a Metrum DAC and a Pi/DigiOne. I have had no problems at all with this.

However, my previous DAC was a Hegel with variable output which the NVA amps didn't like until I put a P50 in.
NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
Digits: E-Medic ST-M PC + Volumio + AQ Jitterbug
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
USB: Oehlbach XXL Masterclock + AQ Carbon USB
Ethernet: Silent Angel Bonn N8 + AQ Cinnamon
Cans: AQ NightHawk Carbon + MF XCAN v3

User avatar
savvypaul
Posts: 5005
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Has thanked: 274 times
Been thanked: 225 times
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul »

I've been running Metrum Amethyst DAC into P90sa / A70s & A80s for 5 months, without any issues.

Unless I'm missing something, the SoTM and the Pi appear to be performing the same task (streaming), albeit from different sources. I'm not sure why you would want both. Could removing one of the SoTM and the Pi help to narrow it down?
Amplification - NVA P90SA / A70s & A60
Analogue - BTE Designs Lenco L59 / Garrard 401 / Ortofon TA-210 / Jelco 750L / Audio Technica ATP 12T / Ortofon SPU / Denon 103 / NVA Phono 2
Digital - Sonore MicroRendu / RME DAC-2
Speakers - NVA Cube 1 / Klipsch Heresy 3

“The one who would whistle to, Throbbing Gristle through, harsh times in Umberstone Covert”

User avatar
Dr Bunsen Honeydew
Posts: 30758
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Has thanked: 0
Been thanked: 19 times

Re: Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew »

He has a P50 in the system. The Metrum is not causing problems to a filtered amp he has. Can any of you digi experts think of a fault condition that could be putting a high frequency unwanted signal across, maybe digital that is getting through. The problem only happens when the volume level becomes high.

User avatar
Dr Bunsen Honeydew
Posts: 30758
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Has thanked: 0
Been thanked: 19 times

Re: Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew »

Because of the ability of my £5 Chinese DAC I have ignored other options, just looked at Metrum, how can they justify those prices is beyond me.

User avatar
savvypaul
Posts: 5005
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Has thanked: 274 times
Been thanked: 225 times
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul »

Came across this:

Bringing this back up...

Were you ever able to compare the usb vs coax inputs in your onyx? I recently purchased an amethyst and am contemplating an eitr. I get occasional pops from the usb input that I attribute to my laptop.


https://forum.audiogon.com/discussions/ ... dac-owners
Amplification - NVA P90SA / A70s & A60
Analogue - BTE Designs Lenco L59 / Garrard 401 / Ortofon TA-210 / Jelco 750L / Audio Technica ATP 12T / Ortofon SPU / Denon 103 / NVA Phono 2
Digital - Sonore MicroRendu / RME DAC-2
Speakers - NVA Cube 1 / Klipsch Heresy 3

“The one who would whistle to, Throbbing Gristle through, harsh times in Umberstone Covert”

User avatar
Fretless
Posts: 6269
Joined: Wed Nov 12, 2014 12:15 pm
Location: Somewhere in Holland
Has thanked: 104 times
Been thanked: 119 times
Netherlands

Re: Metrum onyx DAC and NVA amps

Unread post by Fretless »

Is he using the XLR outputs on the DAC - the plugs could be wrongly wired?

My Metrum is the best-sounding DAC I have heard and their natural and transparent character perfectly compliments NVA amps.

Don't quite understand exactly what the problem is here. Are the amps producing strange noises?
NVA: P50sa - SSP - A40 - LS6 - Cube2 - BMU
Digits: E-Medic ST-M PC + Volumio + AQ Jitterbug
DAC: TeraDak V4.5 Chameleon CD: Cambridge CXC
USB: Oehlbach XXL Masterclock + AQ Carbon USB
Ethernet: Silent Angel Bonn N8 + AQ Cinnamon
Cans: AQ NightHawk Carbon + MF XCAN v3

User avatar
savvypaul
Posts: 5005
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Has thanked: 274 times
Been thanked: 225 times
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul »

Also:

I’ve got 6 or 7 Roon endpoints in my system, of which 3 are Raspberry Pi devices as follows:

Raspberry Pi->USB cable->Metrum Onyx DAC
Raspberry Pi->USB cable->Chord 2Qute DAC
Raspberry Pi->Hifiberry DAC+ XLR

I’ve noticed that sometimes when changing track/album, the Pi using the Metrum DAC emits a brief burst of white-ish noise, and then refuses to play. The playback progress continues to move, but there is no sound out of the DAC. If I pull out the USB cable, and plug it back in again, the Metrum Pi starts working again.

I’ve noticed that I can switch between tracks that are all redbook, or high res flac, or even DSD, but if I then switch to MP3 the problem occurs. Similarly, if I’m listening to MP3 and switch back to redbook or high res flac, the problem happens.

This problem only seems to occur with the Metrum DAC. I believe it’s 100% reproducible, which is good I guess. Are there logs I can produce that will help to diagnose this, or is it going to be something I need to take up with Metrum?
Amplification - NVA P90SA / A70s & A60
Analogue - BTE Designs Lenco L59 / Garrard 401 / Ortofon TA-210 / Jelco 750L / Audio Technica ATP 12T / Ortofon SPU / Denon 103 / NVA Phono 2
Digital - Sonore MicroRendu / RME DAC-2
Speakers - NVA Cube 1 / Klipsch Heresy 3

“The one who would whistle to, Throbbing Gristle through, harsh times in Umberstone Covert”

User avatar
Dr Bunsen Honeydew
Posts: 30758
Joined: Wed Jul 11, 2012 7:26 pm
Location: Muppet Labs
Has thanked: 0
Been thanked: 19 times

Re: Metrum onyx DAC and NVA amps

Unread post by Dr Bunsen Honeydew »

The amps are working perfectly at low to medium volume, as soon as he gives it some welly the amps are going pop. Four times now and two different sets of amplifiers A100s and A80s.

User avatar
savvypaul
Posts: 5005
Joined: Tue Oct 11, 2016 7:14 pm
Location: Durham
Has thanked: 274 times
Been thanked: 225 times
Contact:
Great Britain

Re: Metrum onyx DAC and NVA amps

Unread post by savvypaul »

Assuming he has tried a different DAC in the system without any issues happening?
Amplification - NVA P90SA / A70s & A60
Analogue - BTE Designs Lenco L59 / Garrard 401 / Ortofon TA-210 / Jelco 750L / Audio Technica ATP 12T / Ortofon SPU / Denon 103 / NVA Phono 2
Digital - Sonore MicroRendu / RME DAC-2
Speakers - NVA Cube 1 / Klipsch Heresy 3

“The one who would whistle to, Throbbing Gristle through, harsh times in Umberstone Covert”

Post Reply